HP Zvr/ zSpace 200 Issues

Hello Guys!

I have recently bought a HP Zvr Display and there are few issue that I am not able to solve.

My GPU is a AMD R9 380 with latest Adrenalin drivers

First problem:
with the above configuration the display work like a charm with video games (2013 Tomb Rider) showing an amazing image quality, but when I try to use any zSpace Experience’s demo I can’t have any 3d effects.

Have I to install older driver (Catalyst series maybe) to have it working properly?

I think that would be weird that an older game then Zspace software work perfectly with last drivers (HD3D driver in AMD software should be the same since years) while zSpace experience don’t.

I tried to force triple buffer and Vsync from AMD software but nothing changed.

Second Issue:
even if the tracking system of both glasses and stylus works perfectly, during the control panel test the test itself is not in full screen mode but in the low left angle of the screen on full screen black background, so it is impossible to know if the precision is how should be or not, because is like if I have to move head and stylus to the 5 points of the screen (4 corners and the center) with the software that track in a smaller surface.

When I launch System Check the four cameras result having a not updated firmware and I can’t update it. I already did a “general” firmware update of the display and any further attempt don’t change the situation.

These are more dubts then a problem because while I use Solar System demo or other stuff both glasses and stylus works good.

Thank you in advance for your help!

Hi paguba3ee,

Due to the 200 and HP Zvr models having reached their end-of-life phase a couple years ago and our shift to integrated graphics in newer models, our knowledge of supported graphics cards and drivers will continue to become more and more limited over time.

That being said, I can only speculate that it should be possible for for an R9 to run stereo. The major caveat to this is that consumer grade cards that do support stereo, only support it in fullscreen mode. Pro grade cards like AMD’s Firepro cards or Nvidia’s Quadro cards are known to additionally support
windowed stereo.

Another thing to keep in mind is that a fair number of our apps run in a sort of faux fullscreen where it’s actually a maximized window with no border. So, even though some of our apps may look fullscreen, they’re technically not. zSpace Experience may very well be using this trick.

If I’m understanding you right and you can’t run apps in stereo, try the test app below. It uses real fullscreen, so it should help eliminate the windowed limitation as a possible culprit.


If that doesn’t run in stereo, then it’s most likely a graphics driver issue. Latest AMD drivers can be hit-and-miss in terms of stereo display support. It may take some trial-and-error to find one that works. Your best bet will be to focus on WQHL tested drivers and avoid betas.

As for your second issue, nothing will appear to be properly aligned to your vision & stylus unless stereo is operational, so it would be best to focus on that problem first. In the event that the stereo issue is solved and you believe you have alignment issues, please feel free to follow up with me here.

Alex S.

Hi Alex,

finally I had time to try to solve the problems with my Zspace device.
I tried with the AMD but your test don’t work. Anyway I had also other problems with that pc due to a hdd failure and a forced migration of OS in a new one, so now I am trying to make the Zvr work with my HP Zbook 17 with nVidia QUADRO k4100m.

Initially I had a strange flickering problem with your test: the image was visible only on the right eye and was flikering hard while the stereo imaging test of control panel was totally flat.
I took a look to the guides on the website, after some setup changes into nVidia control panel and a total uninstall of 3d vision driver too your test worked like a charm and the control panel one too.

Happy of how it work, I installed zSpace app manager, zCentral (that look really different if compared the one I had few months ago in the oter pc) and the Acquarium demo. The 3d is no longer working, even in your test that before these app was working perfectly. the only one 3d image is visible in the right image in the Control panel test.

What I should do now? I have o try to uninstall zSpace apps?

EDIT: even the control panel test image was not working anymore, so I uninstalled every zspace software except control panel.
Now everythig is working again but I noticed that your test work only while the control panel test is running.
It does not need to run first, in any moment I turn it on your test will start to work like a charm.

Thank you again for your support!