Problem with Unity zCore / open preview window fails - createSwapChain() : Failed to IDXGISwapChain1

Hi, I get the following message when trying to open the preview window in Unity (from the menu and from the inspector) :

[zCoreUnity] StereoWindowD3D11::createSwapChain() : Failed to IDXGISwapChain1.

I tried with Unity version 5.6 and the latest 2017.3. same behavior.

Plugin version is 5.0.0 , runtime version 4.0.0

Tried from a blank project using zCore import, and also tried from an existing 2017 working template project from this forum.

Any idea ?



We’re not sure what’s going on here at first glance. Could you help us with some extra information?
What version of Windows and latest Windows update is the system on?
GPU model and driver version?

Hi, I’m on windows 7 enterprise, service pack 1, 64 bit
Lenovo w530
gpu is a NVIDIA Quadro K200M, driver 311.35

I’ve been running other stereo apps without problems.
The existing zspace demos run well.

Thank you for the additional information. Unfortunately, the preview window is built around D3D11.1 which requires at least Windows 8.1.